<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Four Things We Now Know About Saturn - Sky &amp; Telescope</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.skyandtelescope.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s22380.pcdn.co/wp-content/themes/fw-twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cassini gave an epic final show, going where no space probe had gone before. Here are a few interesting things we learned from that finale."/>
<link rel="canonical" href="https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/" />
<link rel="publisher" href="https://plus.google.com/111570038166307347855/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four Things We Now Know About Saturn - Sky &amp; Telescope" />
<meta property="og:description" content="Cassini gave an epic final show, going where no space probe had gone before. Here are a few interesting things we learned from that finale." />
<meta property="og:url" content="https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/" />
<meta property="og:site_name" content="Sky &amp; Telescope" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Sky-Telescope-Magazine/66274830772" />
<meta property="article:tag" content="Cassini" />
<meta property="article:tag" content="grand finale" />
<meta property="article:tag" content="Saturn" />
<meta property="article:section" content="Astronomy News" />
<meta property="article:published_time" content="2018-10-05T10:00:03-04:00" />
<meta property="article:modified_time" content="2018-10-04T18:53:32-04:00" />
<meta property="og:updated_time" content="2018-10-04T18:53:32-04:00" />
<meta property="og:image" content="https://s22380.pcdn.co/wp-content/uploads/PIA21438.jpg" />
<meta property="og:image:secure_url" content="https://s22380.pcdn.co/wp-content/uploads/PIA21438.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="274" />
<meta property="og:image:alt" content="Cassini at Saturn" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cassini gave an epic final show, going where no space probe had gone before. Here are a few interesting things we learned from that finale." />
<meta name="twitter:title" content="Four Things We Now Know About Saturn - Sky &amp; Telescope" />
<meta name="twitter:site" content="@skyandtelescope" />
<meta name="twitter:image" content="https://s22380.pcdn.co/wp-content/uploads/PIA21438.jpg" />
<meta name="twitter:creator" content="@skyandtelescope" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.skyandtelescope.com\/","sameAs":["https:\/\/www.facebook.com\/pages\/Sky-Telescope-Magazine\/66274830772","https:\/\/plus.google.com\/111570038166307347855\/about","https:\/\/twitter.com\/skyandtelescope"],"@id":"https:\/\/www.skyandtelescope.com\/#organization","name":"Sky & Telescope","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.skyandtelescope.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sky &amp; Telescope &raquo; Feed" href="https://www.skyandtelescope.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sky &amp; Telescope &raquo; Comments Feed" href="https://www.skyandtelescope.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sky &amp; Telescope &raquo; iCal Feed" href="https://www.skyandtelescope.com/astronomy-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sky &amp; Telescope &raquo; Four Things We Now Know About Saturn Comments Feed" href="https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22380.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://s22380.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://s22380.pcdn.co/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s22380.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=c3fcb0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s22380.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://s22380.pcdn.co/wp-content/themes/fw-twentytwelve/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://s22380.pcdn.co/wp-content/themes/fw-twentytwelve/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fancybox-css'  href='https://s22380.pcdn.co/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-outer{background:#fff}#fancybox-content{background:#fff;border-color:#fff;color:inherit;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://s22380.pcdn.co/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-form-css'  href='https://s22380.pcdn.co/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://s22380.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/plugins/fw-embedded-media/behavior.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.11'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/plugins/usp-pro/js/usp-pro.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.skyandtelescope.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skyandtelescope.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22380.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.skyandtelescope.com/?p=255487313' />
<link rel="alternate" type="application/json+oembed" href="https://www.skyandtelescope.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyandtelescope.com%2Fastronomy-news%2Ffour-things-we-now-know-about-saturn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.skyandtelescope.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyandtelescope.com%2Fastronomy-news%2Ffour-things-we-now-know-about-saturn%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.skyandtelescope.com"><link rel="https://theeventscalendar.com/" href="https://www.skyandtelescope.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["astronomy-news","solar-system"],"pageAttributes":["cassini","grand-finale","saturn"],"pagePostAuthor":"Javier Barbuzano"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFDSTQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"16px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"16px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-32de68bf39e985d9c3a40197b730dc73","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db" async="async"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<link rel="stylesheet" type="text/css" href="https://s22380.pcdn.co/wp-content/themes/fw-twentytwelve/menu.css">

<!-- outbrain code -->
    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-255487313 single-format-standard tribe-no-js mega-menu-primary full-width custom-font-enabled">

<div id="site-wrapper">

	<header id="masthead" class="site-header" role="banner">

								<span id="site-title">Sky &amp; Telescope</span>
				

	<a href="/"><div class="header-image"></div></a>

<div class="header-sky-chart"><a href="/observing/interactive-sky-watching-tools/interactive-sky-chart/"><img src="https://s22380.pcdn.co/wp-content/uploads/NewStcht_button.png" alt="" /></a></div>


	<div id="user-links">
		<div class="container">

		<div class="social"><a href="https://www.facebook.com/pages/Sky-Telescope-Magazine/66274830772" target="_blank"><img src="https://s22380.pcdn.co/wp-content/uploads/social-facebook.png" alt="facebook" /></a><a href="https://twitter.com/skyandtelescope" target="_blank"><img src="https://s22380.pcdn.co/wp-content/uploads/social-twitter.png" alt="twitter" /></a><a href="https://www.youtube.com/user/SkyandTelescopeMedia" target="_blank"><img src="https://s22380.pcdn.co/wp-content/uploads/social-youtube.png" alt="youtube" /></a><a href="https://plus.google.com/111570038166307347855/about" target="_blank"><img src="https://s22380.pcdn.co/wp-content/uploads/social-gplus.png" alt="google plus" /></a><a href="https://www.skyandtelescope.com/subscribing-sky-telescope-rss-feeds"><img src="https://s22380.pcdn.co/wp-content/uploads/social-rss.png" alt="rss" /></a>
		</div>
			<div class="login">
		 	 
 
                           <div class="acct-signedout"> 
                           <a href="https://www.skyandtelescope.com/register">Register</a><a style="margin: 0 0 0 15px;" href="https://www.skyandtelescope.com/login">Log In</a>
                           </div>                           
                            
			</div>	

			<form method="get" id="searchform" action="https://www.skyandtelescope.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>

		</div>
	</div>

	</header><!-- #masthead -->

<div id="page" class="hfeed site">
	
	<!-- Navigation -->
	<h3 class="menu-toggle toggleMenu">Navigate</h3>
        <div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-246612541' id='mega-menu-item-246612541'><a class="mega-menu-link" href="https://www.skyandtelescope.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-246613604' id='mega-menu-item-246613604'><a title="Astronomy News" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-news/" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613605' id='mega-menu-item-246613605'><a title="Observing News &#038; Current Celestial Events" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-news/observing-news/">Observing News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-246613609' id='mega-menu-item-246613609'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-news/solar-system/">Solar System</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613610' id='mega-menu-item-246613610'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-news/spacecraft-and-space-missions/">Spacecraft & Space Missions</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613600' id='mega-menu-item-246613600'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-news/exoplanets/">Exoplanets</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613601' id='mega-menu-item-246613601'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-news/galaxies/">Galaxies</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613599' id='mega-menu-item-246613599'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-news/cosmology/">Cosmology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-255438848' id='mega-menu-item-255438848'><a class="mega-menu-link" href="https://www.skyandtelescope.com/all-astronomy-news-categories/">All News Categories</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-246613631' id='mega-menu-item-246613631'><a title="Observing Tips &#038; Resources" class="mega-menu-link" href="https://www.skyandtelescope.com/observing/" aria-haspopup="true" tabindex="0">Observing<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-246613636' id='mega-menu-item-246613636'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-information/">For Beginners</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613632' id='mega-menu-item-246613632'><a title="Observing News &#038; Current Celestial Events" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-news/observing-news/">Observing News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613624' id='mega-menu-item-246613624'><a class="mega-menu-link" href="https://www.skyandtelescope.com/observing/sky-at-a-glance/">This Week's Sky at a Glance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-255181876' id='mega-menu-item-255181876'><a title="Celestial Objects to Observe" class="mega-menu-link" href="https://www.skyandtelescope.com/celestial-objects-observe/">Observing Guides</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613633' id='mega-menu-item-246613633'><a title="Interactive Observing Tools, Sky Chart &#038; Apps" class="mega-menu-link" href="https://www.skyandtelescope.com/observing/interactive-sky-watching-tools/">Interactive Tools</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255436091' id='mega-menu-item-255436091'><a title="Stargazer&#8217;s Corner: Adventures Under the Night Sky" class="mega-menu-link" href="https://www.skyandtelescope.com/observing/stargazers-corner/">Stargazer's Corner</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613634' id='mega-menu-item-246613634'><a title="Astronomy and Stargazing Projects" class="mega-menu-link" href="https://www.skyandtelescope.com/observing/astronomy-stargazing-projects/">Observing Projects</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613623' id='mega-menu-item-246613623'><a title="Sky Tour Podcasts &#8211; Discover the Night Sky" class="mega-menu-link" href="https://www.skyandtelescope.com/observing/astronomy-podcasts/">Sky Tour Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-246613635' id='mega-menu-item-246613635'><a title="Sky &#038; Telescope Mobile Apps" class="mega-menu-link" href="https://www.skyandtelescope.com/sky-and-stargazing-apps/">Sky & Tel Apps</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-255455719' id='mega-menu-item-255455719'><a title="Astronomy Equipment: Guides and Recommendations" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-equipment-telescopes-mounts-cameras-eyepieces/" aria-haspopup="true" tabindex="0">Equipment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-246613639' id='mega-menu-item-246613639'><a title="Choosing Your Equipment &#8211; Telescope, Binocular, and Camera Guides for Astonomers" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-equipment/choosing-astronomy-equipment/" aria-haspopup="true">Choosing Equipment<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613646' id='mega-menu-item-246613646'><a title="Telescope Reviews, Guides &#038; Recommendations" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-equipment/choosing-astronomy-equipment/telescopes/">Telescopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613640' id='mega-menu-item-246613640'><a title="Binocular Reviews, Guides &#038; Recommendationss" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-equipment/choosing-astronomy-equipment/binoculars/">Binoculars</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255455720' id='mega-menu-item-255455720'><a title="Astronomy Equipment Reviews, Guides &#038; Recommendations" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-equipment/choosing-astronomy-equipment/">All Equipment</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613647' id='mega-menu-item-246613647'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-equipment/new-products/">New Product Showcase</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255463643' id='mega-menu-item-255463643'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-videos/under-the-hood/">Under the Hood</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-255181878' id='mega-menu-item-255181878'><a title="Astronomy Equipment Videos" class="mega-menu-link" href="/astronomy-equipment/product-videos/">Product Videos</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613642' id='mega-menu-item-246613642'><a title="Do It Yourself: Projects &#038; Guidance" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-equipment/equipment-diy/">Do It Yourself</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-255181879' id='mega-menu-item-255181879'><a title="Astronomical Equipment Manufacturers, Suppliers, and Specialty Dealers" class="mega-menu-link" href="/astronomy-equipment/astronomical-equipment-manufacturers-suppliers-and-specialty-dealers/">Supplier Directories</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613648' id='mega-menu-item-246613648'><a class="mega-menu-link" href="http://www.marketplace.skyandtelescope.com/">MarketPlace Classifieds</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-246613649' id='mega-menu-item-246613649'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-resources/" aria-haspopup="true" tabindex="0">Resources & Education<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255432008' id='mega-menu-item-255432008'><a title="Learn the night sky" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-resources/stargazing-basics/learn-the-sky/">Learn the Night Sky</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255447371' id='mega-menu-item-255447371'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-resources/stargazing-basics/observar/">Observar el Cielo</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-255439454' id='mega-menu-item-255439454'><a title="Astronomy Q&#038;A: Science- and Hobby-Based Questions and Answers" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-qa-science-and-hobby-based-questions-and-answers/">Astronomy Q&A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-255440044' id='mega-menu-item-255440044'><a title="Download Free Astronomy e-books!" class="mega-menu-link" href="https://www.skyandtelescope.com/free-ebook-library/">Free eBook Library</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-246613657' id='mega-menu-item-246613657'><a title="Glossary of Astronomy Terms" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-terms/">Astronomy Terms</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613653' id='mega-menu-item-246613653'><a title="Interactive Observing Tools, Star Chart, &#038; Mobile Apps" class="mega-menu-link" href="https://www.skyandtelescope.com/observing/interactive-sky-watching-tools/">Interactive Tools</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613654' id='mega-menu-item-246613654'><a title="Astrophotography: Tips &#038; Examples" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-resources/astrophotography-tips/">Astrophotography Tips</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613655' id='mega-menu-item-246613655'><a title="Online Astrophotography Classes &#038; Telescope Tutorials" class="mega-menu-link" href="http://www.shopatsky.com/tutorials/">Online Classes</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-246613658' id='mega-menu-item-246613658'><a title="Community: Clubs, Events &#038; More" class="mega-menu-link" href="https://www.skyandtelescope.com/community/" aria-haspopup="true" tabindex="0">Community<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-255444600' id='mega-menu-item-255444600'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-blogs/" aria-haspopup="true">Astronomy Blogs<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255444603' id='mega-menu-item-255444603'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-blogs/explore-night-bob-king/">Explore the Night with Bob King</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255469868' id='mega-menu-item-255469868'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-blogs/imaging-foundations-richard-wright/">Imaging Foundations with Richard Wright</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255444601' id='mega-menu-item-255444601'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-blogs/astronomy-space-david-dickinson/">Astronomy in Space with David Dickinson</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255444602' id='mega-menu-item-255444602'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-blogs/cosmic-relief-david-grinspoon/">Cosmic Relief with David Grinspoon</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255436090' id='mega-menu-item-255436090'><a title="Stargazer&#8217;s Corner: Adventures Under the Night Sky" class="mega-menu-link" href="https://www.skyandtelescope.com/observing/stargazers-corner/">Stargazer's Corner</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-246613659' id='mega-menu-item-246613659'><a title="Astronomy Clubs &#038; Organizations" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-clubs-organizations/" aria-haspopup="true">Clubs & Organizations<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-246618177' id='mega-menu-item-246618177'><a title="Astronomy Clubs &#038; Organizations &#8211; Submission Form" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-clubs-organizations/clubs-organizations-submission/">Submit Your Club</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-246613661' id='mega-menu-item-246613661'><a title="Astronomy Events Calendar" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-events/" aria-haspopup="true">Events Calendar<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-246613806' id='mega-menu-item-246613806'><a title="Astronomy Events &#038; Gatherings &#8211; Submission Form" class="mega-menu-link" href="https://www.skyandtelescope.com/event-submission-form/">Submit Your Event</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-246613660' id='mega-menu-item-246613660'><a title="Astronomy Travel Opportunities" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-travel/">Astronomy Travel</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-246613662' id='mega-menu-item-246613662'><a class="mega-menu-link" href="https://www.skyandtelescope.com/get-involved/" aria-haspopup="true">Get Involved<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613665' id='mega-menu-item-246613665'><a title="Saving Dark Skies &#8211; How to Help" class="mega-menu-link" href="https://www.skyandtelescope.com/get-involved/saving-dark-skies/">Saving Dark Skies</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613663' id='mega-menu-item-246613663'><a title="Citizen Science: Projects &#038; Collaboration" class="mega-menu-link" href="https://www.skyandtelescope.com/get-involved/citizen-science-collaboration/">Citizen Science</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613664' id='mega-menu-item-246613664'><a class="mega-menu-link" href="https://www.skyandtelescope.com/get-involved/pro-am-collaboration/">Pro-Am Collaboration</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-246613666' id='mega-menu-item-246613666'><a class="mega-menu-link" href="https://www.skyandtelescope.com/pictures-and-videos/" aria-haspopup="true" tabindex="0">Multimedia<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-255461558' id='mega-menu-item-255461558'><a title="Astronomy Pictures: Sky &#038; Telescope&#8217;s Online Photo Gallery" class="mega-menu-link" href="https://www.skyandtelescope.com/online-gallery/" aria-haspopup="true">Photo Gallery<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613673' id='mega-menu-item-246613673'><a title="Editor&#8217;s Choice from the Photo Gallery" class="mega-menu-link" href="https://www.skyandtelescope.com/online-gallery/editors-choice-photos/">Editor's Choice Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-246618175' id='mega-menu-item-246618175'><a title="Share Your Astronomy Pictures" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-pictures/share-your-astronomy-pictures/">Share Your Photos</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-246613675' id='mega-menu-item-246613675'><a title="Astronomy Podcasts" class="mega-menu-link" href="https://www.skyandtelescope.com/observing/astronomy-podcasts/" aria-haspopup="true">Astronomy Podcasts<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255452910' id='mega-menu-item-255452910'><a title="Sky Tour Podcasts &#8211; Discover the Night Sky" class="mega-menu-link" href="https://www.skyandtelescope.com/observing/astronomy-podcasts/">Sky Tour Podcasts</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-246613667' id='mega-menu-item-246613667'><a title="Astronomy Videos" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-videos/" aria-haspopup="true">Videos<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613668' id='mega-menu-item-246613668'><a title="Premium Astrophotography Classes &#038; Telescope Tutorials" class="mega-menu-link" href="http://www.shopatsky.com/tutorials/">Premium Tutorials</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-255181877' id='mega-menu-item-255181877'><a title="Product Videos &#038; Demonstrations" class="mega-menu-link" href="/astronomy-equipment/product-videos/">Product Videos</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-255456311' id='mega-menu-item-255456311'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-videos/neaf-talks/">NEAF Talks</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613669' id='mega-menu-item-246613669'><a title="Stargazing Videos: Tips &#038; Techniques" class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-videos/stargazing-tips-and-techniques/">Stargazing Tips</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613670' id='mega-menu-item-246613670'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-videos/interviews-excerpts/">Interviews & Excerpts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-246613697' id='mega-menu-item-246613697'><a class="mega-menu-link" href="https://www.skyandtelescope.com/astronomy-videos/skyweek-tv-archive/">SkyWeek TV Archive</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-246613678' id='mega-menu-item-246613678'><a title="Subscribe to Sky &#038; Telescope" class="mega-menu-link" href="https://www.skyandtelescope.com/subscribe/" aria-haspopup="true" tabindex="0">Subscribe<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613679' id='mega-menu-item-246613679'><a title="Subscribe to Sky &#038; Telescope magazine" class="mega-menu-link" href="https://ssl.palmcoastd.com/03401/apps/K_KEYS?ikey=I**K01">Print + Digital</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613680' id='mega-menu-item-246613680'><a class="mega-menu-link" href="https://secure.palmcoastd.com/pcd/eSv?iMagId=03401&#038;i4Ky=SH01">Digital Only</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613681' id='mega-menu-item-246613681'><a class="mega-menu-link" href="https://secure.palmcoastd.com/pcd/eSv?iMagId=03401&#038;i4Ky=IF01">Gift Subscription</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-255424082' id='mega-menu-item-255424082'><a class="mega-menu-link" href="https://ssl.palmcoastd.com/pcd/apps/index.cfm?iMagId=03401&#038;iPage=SPLASH&#038;iXz=E683C94E33C6B7CF90BD15BBCE000625">Renew</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613688' id='mega-menu-item-246613688'><a class="mega-menu-link" href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDM0MDE0NDQwNCZpVHlwZT1NQUlO">Subscriber Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-246613682' id='mega-menu-item-246613682'><a title="SkyandTelescope.com&#8217;s Email Newsletters" class="mega-menu-link" href="https://www.skyandtelescope.com/newsletter/">Email Newsletter</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-246613683' id='mega-menu-item-246613683'><a title="Read Sky &#038; Telescope Magazine" class="mega-menu-link" href="https://www.skyandtelescope.com/sky-and-telescope-magazine/" aria-haspopup="true" tabindex="0">Magazine<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613684' id='mega-menu-item-246613684'><a title="What&#8217;s in this month&#8217;s issue of Sky &#038; Telescope?" class="mega-menu-link" href="/skytel">Current Issue Highlights</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613685' id='mega-menu-item-246613685'><a title="Access the current digital issue of Sky &#038; Telescope" class="mega-menu-link" href="https://www.zinio.com/my-library">Your Digital Issues</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613686' id='mega-menu-item-246613686'><a title="Find what you&#8217;re looking for in past issues of Sky &#038; Telescope" class="mega-menu-link" href="/astronomy-news/sky-and-telescope-index-1941-2013">Index of Previous Issues</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-255429936' id='mega-menu-item-255429936'><a title="Sky &#038; Telescope&#8217;s All-Year Observing Guide" class="mega-menu-link" href="https://www.shopatsky.com/skywatch-2018-sw2018">SkyWatch 2018</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-246613687' id='mega-menu-item-246613687'><a title="Subscribe to Sky &#038; Telescope Magazine" class="mega-menu-link" href="https://www.skyandtelescope.com/subscribe/">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-246613689' id='mega-menu-item-246613689'><a target="_blank" class="mega-menu-link" href="http://www.shopatsky.com/?utm_source=stnavprimary&#038;utm_medium=stnav&#038;utm_campaign=stnav" aria-haspopup="true" tabindex="0">Shop<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613690' id='mega-menu-item-246613690'><a title="ShopatSky" target="_blank" class="mega-menu-link" href="http://www.shopatsky.com/?utm_source=stnavdrop&#038;utm_medium=stnav&#038;utm_campaign=stnav">Shop@Sky</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613691' id='mega-menu-item-246613691'><a title="Planet Maps &#038; Globes" target="_blank" class="mega-menu-link" href="http://www.shopatsky.com/maps-globes/?utm_source=stnavdrop&#038;utm_medium=stnav&#038;utm_campaign=stnav">Maps & Globes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-255450305' id='mega-menu-item-255450305'><a class="mega-menu-link" href="http://www.shopatsky.com/zenith-club">Join Our Zenith Club</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-246613692' id='mega-menu-item-246613692'><a title="Sky &#038; Telescope Test Reports Review Telescopes, Mounts, and More." target="_blank" class="mega-menu-link" href="http://www.shopatsky.com/resource-materials/test-reports/?utm_source=stnavdrop&#038;utm_medium=stnav&#038;utm_campaign=stnav">Test Reports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-246613693' id='mega-menu-item-246613693'><a title="Sky &#038; Telescope Mobile Apps" class="mega-menu-link" href="https://www.skyandtelescope.com/sky-and-stargazing-apps/">Mobile Stargazing Apps</a></li></ul>
</li></ul></div>
		<div id="Offer"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="left">
<h2>FREE eBook:</h2>
<h4>Stargazing: Getting Started</h4>
</div>

<div class="right">
<p>Enter your email to join the Sky & Telescope email list and download your eBook!</em></p>
</div>
</div>
		</aside>            <div id="et_form-div-quicksubscribe-246618180" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-246618180"
                      name="form-quicksubscribe-246618180" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-246618180');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-246618180" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-246618180" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-246618180" class="et_text" name="et_emailAddress" value="Enter Email" placeholder="Enter Email" onfocus="etEmailFocus('Enter Email',this)" onblur="if (this.value == '') {this.value = 'Enter Email';}" /></li><input type="hidden" name="et2_list[1354863][]" value="Sky & Telescope Partners" /><input type="hidden" name="et2_list[1354863][]" value="Sky & Telescope Newsletter" /><input type="hidden" name="et2_list[1354863][]" value="Sky & Telescope Astro Alert" /><input type="hidden" name="et2_list[1354863][]" value="Shop at Sky" /><input type="hidden" name="et2_list[1354863][]" value="Sky & Telescope TV" /><input type="hidden" name="et2_list[1354863][]" value="Sky & Telescope Magazine Offers" /><input type="hidden" name="et2_customField[1354863][brand_skyandtel]" value="True" class="" /></ul><input type="hidden" id="thx255487313" name="thx" value="https://www.skyandtelescope.com/stargazing-free-ebook/thank-you-download-stargazing-ebook/"  /><input type="hidden" id="err255487313" name="err" value="https://www.skyandtelescope.com/newsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-246618180' type='submit' value='' /><div class="g-recaptcha" data-sitekey="6LekQCgTAAAAAL_uurePCfHR9Yo8CCaTgMFU4iPk"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-246618180"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1354863" />                </form>
            </div>
         </div>
	
	<div id="leaderboard"><aside class="widget skyan-widget"><div style="float: left; " id="skyan-2039473282"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/184645914/SKY/sky-leaderboard', [728, 90], 'div-gpt-ad-1535489525667-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /184645914/SKY/sky-leaderboard -->
<div id='div-gpt-ad-1535489525667-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535489525667-0'); });
</script>
</div></div></aside><aside class="widget skyan-widget"><div style="float: right; " id="skyan-1960557241"><!-- /184645914/SKY/sky-258x90 -->
<div id='div-gpt-ad-1533831504204-0' style='height:90px; width:258px;'>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/184645914/SKY/sky-258x90', [258, 90], 'div-gpt-ad-1533831504204-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	  googletag.display('div-gpt-ad-1533831504204-0');
    googletag.enableServices();
  });
</script>
</div></div></aside> </div>
	
	<div id="subscribe-shadow"><img src="https://s22380.pcdn.co/wp-content/uploads/quick-subscribe-shadow.png" alt="" /></div>


<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

<article id="post-255487313" class="post-255487313 post type-post status-publish format-standard has-post-thumbnail hentry category-astronomy-news category-solar-system tag-cassini tag-grand-finale tag-saturn">
	<header class="entry-header">
		<h1 class="entry-title">Four Things We Now Know About Saturn</h1>


		
		<div class="entry-meta">

<!-- Grab the author and the date of post -->
<span class="byline">By: <span class="by-author"><span class="author vcard"><a class="url fn n" href="https://www.skyandtelescope.com/author/javier-barbuzano/" title="View all posts by Javier Barbuzano" rel="author">Javier Barbuzano</a></span></span> | <time class="entry-date" datetime="2018-10-05T10:00:03+00:00">October 5, 2018</time></span>
<div class="sharethis">
<span class='st_facebook' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_twitter' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_linkedin' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_email' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_sharethis' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_plusone' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_pinterest' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span>
</div><!-- sharethis -->

		</div><!-- .entry-meta -->

		
	
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/"></div><p><span style="color: #5274ae;"><strong><em>Cassini gave an epic final show with a series of high-risk maneuvers to go where no space probe had gone before. Here are a few interesting things we learned from that finale.</em></strong></span></p>
<div id="attachment_255461179" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-255461179" src="https://s22380.pcdn.co/wp-content/uploads/cassini_april27release_main-300x171.jpg" alt="Cassini Grand Finale" width="300" height="171" srcset="https://s22380.pcdn.co/wp-content/uploads/cassini_april27release_main-300x171.jpg 300w, https://s22380.pcdn.co/wp-content/uploads/cassini_april27release_main.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">An artist's conception of Cassini plunging through the gap between Saturn and its rings. NASA/JPL</p></div>
<p>After 13 years orbiting Saturn, the Cassini mission ended on September 15, 2017, with a dive into the planet’s atmosphere.</p>
<p>But during the final stage of operation, while the spacecraft was practically running on fumes, NASA engineers devised a series of daredevil maneuvers designed to probe previously uncharted territory. During its <a href="https://www.skyandtelescope.com/astronomy-news/cassini-takes-final-plunge-what-will-we-learn/">Grand Finale</a>, Cassini passed several times between the planet’s rings and atmosphere, grazed the outer rims of the rings, and visited the high latitude areas where it observed the planet’s auroras.</p>
<p>It also orbited the planet more frequently, providing more regular observations of changing features such as the planet’s busy magnetosphere. “The Grand Finale orbits allowed us to also access unexplored time scales,” says Elias Roussos (Max Planck Institute for Solar System Research, Germany). “Such kinds of data lend themselves to discoveries, and I believe there are still many more of those to come in the future.”</p>
<p>In the October 5th <em><a href="http://science.sciencemag.org/content/362/6410" target="_blank" rel="noopener">Science</a>, </em>six new research papers detail what researchers learned over the past year thanks to Cassini’s final show. Here are a few takeaways.</p>
<h3>1. The rings are made of a frozen soup of chemicals</h3>
<p>Previous remote measurements had revealed long ago that <a href="https://www.skyandtelescope.com/astronomy-news/making-sense-of-saturns-rings/">Saturn’s rings</a> are made mostly of water ice grains. However, the full recipe was a mystery. During its Grand Finale, Cassini collected and analyzed some of the grains that fall from the rings into the planet, in a phenomenon dubbed “ring rain.”</p>
<p>“We expected water vapor and grains, and we saw methane, molecular nitrogen, and carbon dioxide,” says Hunter Waite (Southwest Research Institute), first author of <a href="http://science.sciencemag.org/cgi/doi/10.1126/science.aat2382" target="_blank" rel="noopener">one of the new papers</a>. Cassini also detected ammonia and organic compounds tied to tiny, nanogram-scale ice-water grains.</p>
<p>Researchers don’t know yet if this composition is representative of all the rings or just the innermost ones, which might have been polluted by interactions with the planet or by other passing bodies such as comets. Alternatively, the rings might be a reservoir from the original disk of gas and dust surrounding the Sun from which the planets formed. Or perhaps there are unknown processes that form and maintain the rings, feeding them with these chemicals.</p>
<h3>2. More than rain, it’s a downpour.</h3>
<div id="attachment_255487344" style="width: 309px" class="wp-caption alignleft"><img class="wp-image-255487344 " src="https://s22380.pcdn.co/wp-content/uploads/saturn_d_ring_400pix-360x360.jpg" alt="Picture of Saturn's D Ring" width="299" height="299" srcset="https://s22380.pcdn.co/wp-content/uploads/saturn_d_ring_400pix-360x360.jpg 360w, https://s22380.pcdn.co/wp-content/uploads/saturn_d_ring_400pix-113x113.jpg 113w, https://s22380.pcdn.co/wp-content/uploads/saturn_d_ring_400pix-190x190.jpg 190w, https://s22380.pcdn.co/wp-content/uploads/saturn_d_ring_400pix.jpg 400w" sizes="(max-width: 299px) 100vw, 299px" /><p class="wp-caption-text">This picture from Cassini reveals Saturn's ephemeral D ring, the innermost ring barely visible next to the rest of the ring system.<br /><em>NASA / JPL-Caltech / Space Science Institute</em></p></div>
<p>The amount of material falling from the rings into Saturn is much higher —at least 10 times more — than anticipated. Most of this material appears to come from the inner regions of the <a href="https://www.skyandtelescope.com/astronomy-news/discoveries-in-saturns-dark/">D ring</a>, the one closest to the planet. As the rings spin around the planet, they hurl tons of grains of ice coated with the chemical mix described earlier. Astronomers calculated a precipitation of 10 tons of material per second. Over millions of years, this downpour could change the composition of Saturn’s equatorial atmosphere.</p>
<p>Researchers also observed that the grains appear to have a preferential source: the D68 ringlet, a brightened region of the D ring that might have been altered by a collision with a passing object such as a comet.</p>
<p>This has prompted astronomers to review their ideas about the ring’s longevity. “At the present rate of infall, the D ring, if not resupplied from the C ring, would disappear in a few million years,” says Waite. That means that at some point the rings might vanish, unless they are replenished by an unknown mechanism.</p>
<h3>3. There is a radiation belt between the rings and the atmosphere</h3>
<p>Most planets with a magnetic field, such as Earth, are surrounded by radiation belts that trap charged particles. In the case of Saturn, researchers already knew about radiation belts outside the rings. Scientists suspected there could be an additional radiation belt between the planet and the rings, but had never been able to detect it until now.</p>
<p>“We knew that there are processes that could deliver high energy particles near Saturn,” Roussos says. “But any charged particle that is injected between Saturn and its dense rings has to fight against impacts with the planet’s atmospheric molecules and with dust in Saturn’s D-ring which deplete its energy.”</p>
<div id="attachment_255487315" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-255487315 size-full" src="https://s22380.pcdn.co/wp-content/uploads/roussos1HR_600p.jpg" alt="Illustration of Saturn radiation belts" width="600" height="325" srcset="https://s22380.pcdn.co/wp-content/uploads/roussos1HR_600p.jpg 600w, https://s22380.pcdn.co/wp-content/uploads/roussos1HR_600p-300x163.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">An illustration of Saturn’s radiation belts. The radiation belt inside the rings (inset) was<br />observed during Cassini's Grand Finale. <br /><em>MPS, JHU-APL</em></p></div>
<p>Nevertheless, Cassini detected <a href="http://science.sciencemag.org/cgi/doi/10.1126/science.aat1962" target="_blank" rel="noopener">a belt of charged protons</a> just above the atmosphere. This new ring is split into two segments due to the presence of the D68 ringlet, which absorbs protons. However, there is another ringlet called D72, which doesn’t seem to influence the belt at all. “We did not consider these ringlets as important when we were building our radiation belt models several years back. Now we see how strong their influence is and how diverse they are,” says Roussos.</p>
<h3>4. Like on Earth, auroras can produce radio emissions</h3>
<p>During Cassini’s passes through Saturn’s magnetosphere, the probe measured radio emissions from particles that generate the auroras. <a href="https://www.skyandtelescope.com/astronomy-news/saturn-lights/">Auroras on Saturn</a> are in some ways similar to those on Earth: Charged particles travel along magnetic field lines and excite certain atoms. On Saturn, though, auroras emit ultraviolet light from excited hydrogen atoms, rather than from oxygen and nitrogen.</p>
<p>On Earth, the charged particles that create the auroras can power a different phenomenon when they are higher up in the atmosphere. At a certain altitude they encounter magnetized plasma. Auroral magnetic field lines trap the electrons, which then transmit their energy to radio waves.</p>
<p>Researchers have now shown that <a href="http://science.sciencemag.org/cgi/doi/10.1126/science.aat2027" target="_blank" rel="noopener">these radio emissions exist also on Saturn</a>. They measured low frequency radio sources between 10 kHz and 20 kHz, generated a couple hundred thousand kilometers above the atmosphere. They also observed that these emissions change with time, revealing that the plasma density changes locally. “Why the plasma density varies so much with time is an open question so far,” says Laurent Lamy (Paris Observatory, France). “But this is interesting, to note that radio emissions provide a diagnostic of local plasma conditions.”</p>
<p>References:</p>
<p>M. K. Dougherty et al. “<a href="http://science.sciencemag.org/cgi/doi/10.1126/science.aat5434" target="_blank" rel="noopener">Saturn’s magnetic field revealed by the Cassini Grand Finale</a>." <em>Science</em>. October 5, 2018.</p>
<p>E. Roussos et al. "<a href="http://science.sciencemag.org/cgi/doi/10.1126/science.aat1962" target="_blank" rel="noopener">A radiation belt of energetic protons located between Saturn and its rings</a>." <em>Science</em>. October 5, 2018.</p>
<p>L. Lamy et al. "<a href="http://science.sciencemag.org/cgi/doi/10.1126/science.aat2027" target="_blank" rel="noopener">The low-frequency source of Saturn’s kilometric radiation</a>." <em>Science</em>. October 5, 2018.</p>
<p>H.-W. Hsu et al. “<a href="http://science.sciencemag.org/cgi/doi/10.1126/science.aat3185" target="_blank" rel="noopener">In situ collection of dust grains falling from Saturn’s rings into its atmosphere</a>." <em>Science</em>. October 5, 2018.</p>
<p>D. G. Mitchell et al. "<a href="http://science.sciencemag.org/cgi/doi/10.1126/science.aat2236" target="_blank" rel="noopener">Dust grains fall from Saturn’s D-ring into its equatorial upper atmosphere</a>." <em>Science</em>. October 5, 2018.</p>
<p>J. H. Waite et al. "<a href="http://science.sciencemag.org/cgi/doi/10.1126/science.aat2382" target="_blank" rel="noopener">Chemical interactions between Saturn’s atmosphere and its rings</a>." <em>Science</em>. October 5, 2018.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/"></div><!-- AddThis Share Buttons generic via filter on the_content -->		


<!-- Display photo gallery custom fields -->




<div class="sharethis">
<span class='st_facebook' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_twitter' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_linkedin' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_email' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_sharethis' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_plusone' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span><span class='st_pinterest' data-st_title='Four Things We Now Know About Saturn' data-st_url='https://www.skyandtelescope.com/astronomy-news/four-things-we-now-know-about-saturn/'></span>
</div><!-- sharethis -->
	</div><!-- .entry-content -->

	<footer class="entry-meta">


<!-- Get the Categories -->
CATEGORIES<br /> <a href="https://www.skyandtelescope.com/astronomy-news/" rel="category tag">Astronomy News</a>, <a href="https://www.skyandtelescope.com/astronomy-news/solar-system/" rel="category tag">Solar System</a>
<!-- Get the tags -->
<div class="tag-meta"><p>TAGS<br /> <a href="https://www.skyandtelescope.com/tag/cassini/" rel="tag">Cassini</a>, <a href="https://www.skyandtelescope.com/tag/grand-finale/" rel="tag">grand finale</a>, <a href="https://www.skyandtelescope.com/tag/saturn/" rel="tag">Saturn</a></p></div>
<!-- Related Posts -->
<div class="tag-meta">RELATED POSTS<br /><a href="https://www.skyandtelescope.com/astronomy-news/60-second-astro-news-dust-storms-on-titan-origin-of-phobos/" rel="bookmark" title="Permanent Link to 60-Second Astro News: Dust Storms on Titan, Origin of Phobos">60-Second Astro News: Dust Storms on Titan, Origin of Phobos</a><br /><a href="https://www.skyandtelescope.com/astronomy-news/agu-2017-news-solar-system/" rel="bookmark" title="Permanent Link to AGU 2017: News from the Solar System">AGU 2017: News from the Solar System</a><br /><a href="https://www.skyandtelescope.com/astronomy-news/surprising-science-from-cassinis-grand-finale/" rel="bookmark" title="Permanent Link to Surprising Science from Cassini&#8217;s Grand Finale">Surprising Science from Cassini&#8217;s Grand Finale</a><br /><a href="https://www.skyandtelescope.com/astronomy-news/cassini-gone-legacy-future/" rel="bookmark" title="Permanent Link to Cassini Is Gone: Its Legacy and the Future">Cassini Is Gone: Its Legacy and the Future</a><br /><a href="https://www.skyandtelescope.com/astronomy-news/cassini-takes-final-plunge-what-will-we-learn/" rel="bookmark" title="Permanent Link to As Cassini Takes Its Final Plunge, What Will We Learn?">As Cassini Takes Its Final Plunge, What Will We Learn?</a><br /></div>

	
	

				<div class="author-info">
			<div class="author-avatar">
				<img src="https://s22380.pcdn.co/wp-content/uploads/userphoto/1678548.thumbnail.png" alt="Javier Barbuzano" width="80" height="80" class="photo" />			</div><!-- #author-avatar -->
			<div class="author-description">
				<h2>About Javier Barbuzano</h2>
				Javier Barbuzano is a bilingual Spanish-English science writer and communicator. He graduated from Boston University with a master’s degree in Science Journalism. He writes about many topics, but astronomy and technology are his favorites.				<div class="author-link">
					<a href="https://www.skyandtelescope.com/author/javier-barbuzano/" rel="author">
						View all posts by Javier Barbuzano <span class="meta-nav">&rarr;</span>					</a>
				</div><!-- author-link	-->
			</div><!-- author-description -->
		</div><!-- author-info -->

		

	</footer><!-- .entry-meta -->
</article><!-- #post-255487313 -->
				
<div id="comments" class="comments-area">

	
	
				<div>All comments must follow the Sky & Telescope <a href="https://www.skyandtelescope.com/terms-of-use-agreement/">Terms of Use</a> and will be moderated prior to posting. Please be civil in your comments. Sky & Telescope reserves the right to use the comments we receive, in whole or in part, and to use the commenter’s username, in any medium. See also the <a href="https://www.skyandtelescope.com/terms-of-use-agreement/">Terms of Use</a> and <a href="http://www.fwcommunity.com/privacy">Privacy Policy</a>.<br><br></div>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/astronomy-news/four-things-we-now-know-about-saturn/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.skyandtelescope.com/login/?redirect_to=https%3A%2F%2Fwww.skyandtelescope.com%2Fastronomy-news%2Ffour-things-we-now-know-about-saturn%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="sidebar">

		<div id="secondary" class="" role="complementary">

			<div class="ad-block">
			<aside class="widget skyan-widget"><div id='div-gpt-ad-1531961542626-0' style='height:250px; width:300px;'>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/SKY/sky-300x250-1', [300, 250], 'div-gpt-ad-1531961542626-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1531961542626-0');
});
</script>
</div></aside> 
			</div>

			<div class="content-block special-right-block">
			<aside class="widget skyan-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/184645914/SKY/sky-300x600-1', [300, 600], 'div-gpt-ad-1535388198476-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!-- /184645914/SKY/sky-300x600-1 -->
<div id='div-gpt-ad-1535388198476-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535388198476-0'); });
</script>
</div></aside> 
			</div>

			<div class="content-block ad-block">
			<aside id="text-11" class="widget widget_text"><h3 class="widget-title">Featured Observing Resources</h3>			<div class="textwidget"><div style="float: none; width: 300px; margin: 0 auto; font-size:12px;">

<div class="magazine-block">
<a href="http://www.shopatsky.com/sky-telescope-s-15-cm-earth-globe-r5292?utm_source=hmwidget&utm_medium=hmwidget&utm_campaign=hmwidget" target="_blank"><img src="https://fw.cdn.iwp.com/media/catalog/product/cache/38/image/200x/9df78eab33525d08d6e5fb8d27136e95/R/5/R5292_1.jpg" alt="Earth Globe" /></a>

<h2><a href="http://www.shopatsky.com/sky-telescope-s-15-cm-earth-globe-r5292?utm_source=hmwidget&utm_medium=hmwidget&utm_campaign=hmwidget" target="_blank">NEW! Sky & Telescope's 15-cm Earth Globe</a></h2>
<p>Sky and Telescope’s beloved Earth Globe is now available in a smaller 6-inch size! The detailed globe includes a freestanding base and information card filled with key features. Hold the whole world in your hands today!</p>
</div>
<div class="more-link"><a href="http://www.shopatsky.com/?utm_source=hmwidget&utm_medium=hmwidget&utm_campaign=hmwidget" target="_blank">More Products</a></div>

</div></div>
		</aside> 
			</div>

			<div class="content-block right-block">
			<aside class="widget skyan-widget"><div id='div-gpt-ad-1531961705913-0' style='height:250px; width:300px;'>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/SKY/sky-300x250-2', [300, 250], 'div-gpt-ad-1531961705913-0').addService(googletag.pubads());

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1531961705913-0');
});
</script>
</div></aside> 
			</div>

			<div class="content-block right-block">
			<aside id="text-15" class="widget widget_text"><h3 class="widget-title">Sky &#038; Telescope Mobile Apps</h3>			<div class="textwidget"><div style="height: 206px; overflow: hidden; width: 300px; margin: 0 auto; float: none;">
<a href="https://itunes.apple.com/us/app/saturnmoons/id606938707?mt=8" target="_blank">
<img src="https://s22380.pcdn.co/wp-content/uploads/2014-04-10_5345e0720dd21_ExploreSaturn_STApp.jpg" alt="Sky & Telescope's SaturnMoons app reveals the weird worlds orbiting the ringed giant!" />
</a>
</div>

<div class="more-link"><a href="/sky-and-stargazing-apps/">View All S&T Apps</a></div>

</div>
		</aside> 
			</div>


		</div><!-- #secondary --></div>
<!-- outbrain code -->
<div class="OUTBRAIN" data-widget-id= "AR_1" data-src = " " data-ob-template="F&W Media_201806271011" ></div>
	</div><!-- main wrapper -->
	
	<div id="sponsored-links">
		<div class="google-ads">
		<aside class="widget skyan-widget"><div id='div-gpt-ad-1531961623890-0' style='height:250px; width:300px;'>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/SKY/sky-300x250-3', [300, 250], 'div-gpt-ad-1531961623890-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1531961623890-0');
});
</script>
</div></aside>		</div>

		<div class="featured-ads">
		<aside class="widget skyan-widget"><div id='div-gpt-ad-1531961806986-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/SKY/sky-300x250-4', [300, 250], 'div-gpt-ad-1531961806986-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1531961806986-0');
});
</script>
</div></aside>		</div>

		<div class="sponsored-ads">
		<aside class="widget skyan-widget"><div id='div-gpt-ad-1531961863547-0' style='height:250px; width:300px;'>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/SKY/sky-300x250-5', [300, 250], 'div-gpt-ad-1531961863547-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	googletag.display('div-gpt-ad-1531961863547-0');
});
</script>
</div></aside>		</div>
	</div>

	<footer id="colophon" role="contentinfo">
		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="footer-links">

<div class="linkgroup">
<h2>About S&T</h2>
<a href="/about ">About Us</a>
<a href="/about/meet-the-staff">Meet the Staff</a>
<a href="/about/job-opportunities">Job Opportunities</a>
<a href="/australian-edition-sky-telescope">Australian Edition</a>
<a href="http://www.shopatsky.com/?utm_source=stfooter&utm_medium=stfooter&utm_campaign=stfooter" target="_blank">Shop @ Sky</a>
</div>

<div class="linkgroup">
<h2>For Contributors</h2>
<a href="/writing-for-sky-telescope">Writing for S&T</a>
<a href="/submitting-photos-faq">Image Submission FAQ</a>
<a href="/sky-telescope-photographers-guide">Tips for Submitting Images</a>
</div>

<div class="linkgroup">
<h2>For Media</h2>
<a href="/press-releases">S&T Press Releases</a>
<a href="/permissions-faqs-how-to-use-sky-telescope-content/">Permission Requests</a>
</div>

<div class="linkgroup">
<h2>For Advertisers</h2>
<a href="http://marketplace.skyandtelescope.com/default.aspx" target="_blank">MarketPlace</a>
<a href="/advertise">Advertising Information</a>
<a href="/advertise/contact-information">Contact Advertising</a>
</div>

<div class="linkgroup">
<h2>Customer Service</h2>
<a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDM0MDE0NDQwNCZpVHlwZT1NQUlO" target="_blank">Subscriber Services</a>
<a href="/contact-us">Contact Us</a>
<a href="/help">Help</a>
</div>

</div>

<div class="footer-bottom">
<div class="footer-logo">
<a href="https://www.skyandtelescope.com"><img src="https://s22380.pcdn.co/wp-content/uploads/footer-logo.png" alt="Sky & Telescope | Astronomy News, Tools & Resources" border="0" /></a>
</div>
<p>Sky & Telescope Media, an F+W, Content + eCommerce Company<br />
Copyright ©<script language="JavaScript">var dteNow = new Date();
<!--
var intYear = dteNow.getFullYear();
document.write(intYear);
//-->
</script><a name="F+W, a Content + eCommerce Company" href="http://www.fwmedia.com" target="_blank">&nbsp;F+W Media, Inc.</a> All rights reserved. | <a href="https://www.skyandtelescope.com/terms-of-use-agreement/" target="_blank">Terms of Use</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy</a><br />
Sky & Telescope, Night Sky, and SkyandTelescope.com are registered trademarks of F+W, a Content + eCommerce Company.
</p>
</div></div>
		</aside>
	</footer><!-- #colophon -->

</div><!-- page -->
</div><!-- site wrapper -->
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFDSTQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"44b5eb698d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.skyandtelescope.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/themes/fw-twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('div.gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://s22380.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script></body>
</html>